注册 登录
  • 欢迎访问开心洋葱网站,在线教程,推荐使用最新版火狐浏览器和Chrome浏览器访问本网站,欢迎加入开心洋葱 QQ群
  • 为方便开心用户,开心洋葱官网已经开启复制功能!
  • 欢迎访问开心洋葱网站,手机也能访问哦~欢迎加入开心洋葱多维思维学习平台 QQ群
  • 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏开心洋葱吧~~~~~~~~~~~~~!
  • 由于近期流量激增,小站的ECS没能经的起亲们的访问,本站依然没有盈利,如果各位看如果觉着文字不错,还请看官给小站打个赏~~~~~~~~~~~~~!

ubuntu 15.04 安装 ZendGuard eclipse启动报错

Linux 开心洋葱 3298次浏览 已收录 0个评论 手机上查看

ubuntu 15.04 安装 ZendGuard eclipse启动报错

 

/home/yang/Zend/workspaces/ZendGuardProjects/.metadata/.log
!ENTRY org.eclipse.osgi 4 0 2015-09-24 22:46:51.580
!MESSAGE Application error
!STACK 1
java.lang.UnsatisfiedLinkError: Could not load SWT library. Reasons:
        /opt/yt/ZendGuard/configuration/org.eclipse.osgi/99/0/.cp/libswt-pi-gtk-4430.so: libgtk-x11-2.0.so.0: cannot open shared obj$
        no swt-pi-gtk in java.library.path
        Can’t load library: /home/yang/.swt/lib/linux/x86/libswt-pi-gtk-4430.so
        Can’t load library: /home/yang/.swt/lib/linux/x86/libswt-pi-gtk.so
        /home/yang/.swt/lib/linux/x86/libswt-pi-gtk-4430.so: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or di$
 
        at org.eclipse.swt.internal.Library.loadLibrary(Library.java:327)
        at org.eclipse.swt.internal.Library.loadLibrary(Library.java:236)
        at org.eclipse.swt.internal.gtk.OS.<clinit>(OS.java:39)
        at org.eclipse.swt.internal.Converter.wcsToMbcs(Converter.java:63)
 
 
在系统上运行如下:
 
 sudo apt-get install ia32-libs
sudo apt-get install libgtk2.0*
sudo apt-get install ia32-libs ia32-libs-gtk


开心洋葱 , 版权所有丨如未注明 , 均为原创丨未经授权请勿修改 , 转载请注明ubuntu 15.04 安装 ZendGuard eclipse启动报错
喜欢 (0)
[开心洋葱]
分享 (0)
关于作者:
开心洋葱,开心洋葱头,水墨

您必须 登录 才能发表评论!

……
加载中……